Installation Error

Dec 20, 2012 at 12:09 AM

I tried to install EpiInfo.apk in my tablet with Android 2.3 and 10" but received the following error message:

Analysis Error. There is a problema with package analysis.

What is the minimal Android version to install EpiInfo.apk?

Are there some pre-requisitions to install EpiInfo.apk?

Thanks,

Jul 5, 2013 at 8:28 PM
Hi, it´s necessary an Android version 4.0 or higher.